Beating Webkit Plugin SLPlugin.exe into submission! DX - SLUniverse Forums
Navigation » SLUniverse Forums > Virtual World Discussion > Technical Help » Beating Webkit Plugin SLPlugin.exe into submission! DX


Technical Help Discuss technical support issues here.

 
Reply
 
LinkBack Thread Tools Display Modes
Old 02-02-2011, 11:04 AM   #1 (permalink)
ADOLF HEIGHTLER
 
Imnotgoing Sideways's Avatar
Louder than god's revolver and twice as shiny!
 
Join Date: Jun 2008
Location: Darkly Cute :: Ferguson
Posts: 8,390
My Mood:
SL Join Date: November, 2007
Business: Darkly Cute
Client: NOT the same one I used yesterday... (<.<)
Send a message via Yahoo to Imnotgoing Sideways Send a message via Skype™ to Imnotgoing Sideways
Beating Webkit Plugin SLPlugin.exe into submission! DX

This is driving me bloody nutzo. I think since November or something I been getting that slpugin.exe failsauce, no matter what client. (._.)


I had to use Radegast to accept the last TOS update since it was a text only readout. (>_<)


I can't use search AT ALL!!! (>_<)


Web on prim? Yeah, no! DX


So... What do I do to fix it? (T_T)


Set slplugin.exe to WinXP or Win95 compatibility. Done that, nothing. (._.)


Install the "Other browsers" version of Flash. Done that, nothing. (._.)


Re-install Quicktime. Done that, nothing. (._.)


Re-install SL. Done that, nothing. (._.)


Full system scrub...
  • Uninstall SL, Quicktime, and Flash
  • reboot
  • Archive and delete all dependent files
  • reboot
  • Run CCleaner
  • reboot
  • Install Flash(Other OS), Quicktime, SL
  • Test Flash and Quicktime in Firefox
  • reboot
  • Launch SL...
I've run SL V2, Beta, Development, Project, Catznip, Phoenix, even bloody FIRESTORM!!! DX

FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF!!!! >:F
RAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAGE!!! DX
So, like... What else can I do? I miss search. (._.)
__________________
Quote:
Immy is made of wine, Metal, and neon. With a dash of flamethrowers.
Imnotgoing Sideways is offline   Reply With Quote
Old 02-03-2011, 12:50 AM   #2 (permalink)
Member
 
Join Date: Feb 2011
Posts: 93
My Mood:
Windows 7?
Did you clear out the second life stuff in appdata\roaming ? Copy your chatlogs and stuff first, if you want them.
You might also try deleting everything that says slplugin.exe in the windows\prefetch directory. There may be a few of them in there. Ccleaner can do this for you also, check the prefetch clickbox.
Valkin is offline   Reply With Quote
1 User Said Thanks:
Old 02-03-2011, 12:58 AM   #3 (permalink)
Lustful Cockmonster

*SLU Supporter*
 
Joshua Nightshade's Avatar
Unedited
 
Join Date: Jun 2007
Location: Sydney, Australia
Posts: 51,807
My Mood:
SL Join Date: October 2004
Blog Entries: 1
On a whim, what about installing Safari?
__________________
Quote:
Originally Posted by Teeny Leviathan View Post
Those Super Gays are as tough as a T-800 terminator and they are gay.
Joshua Nightshade is offline   Reply With Quote
Old 02-03-2011, 07:11 AM   #4 (permalink)
ADOLF HEIGHTLER
 
Imnotgoing Sideways's Avatar
Louder than god's revolver and twice as shiny!
 
Join Date: Jun 2008
Location: Darkly Cute :: Ferguson
Posts: 8,390
My Mood:
SL Join Date: November, 2007
Business: Darkly Cute
Client: NOT the same one I used yesterday... (<.<)
Send a message via Yahoo to Imnotgoing Sideways Send a message via Skype™ to Imnotgoing Sideways
Quote:
Originally Posted by Valkin View Post
Windows 7?
Did you clear out the second life stuff in appdata\roaming ? Copy your chatlogs and stuff first, if you want them.
You might also try deleting everything that says slplugin.exe in the windows\prefetch directory. There may be a few of them in there. Ccleaner can do this for you also, check the prefetch clickbox.
Yeah. Win7x64. I haven't tried clearing prefetch... That'll be the next thing I do. Thanks. (^_^)y

Quote:
Originally Posted by Joshua Nightshade View Post
On a whim, what about installing Safari?
I think I already have Safari installed, but, I'll double check. (^_^)y
Imnotgoing Sideways is offline   Reply With Quote
Old 02-03-2011, 07:56 AM   #5 (permalink)
ADOLF HEIGHTLER
 
Imnotgoing Sideways's Avatar
Louder than god's revolver and twice as shiny!
 
Join Date: Jun 2008
Location: Darkly Cute :: Ferguson
Posts: 8,390
My Mood:
SL Join Date: November, 2007
Business: Darkly Cute
Client: NOT the same one I used yesterday... (<.<)
Send a message via Yahoo to Imnotgoing Sideways Send a message via Skype™ to Imnotgoing Sideways
Okay, had CCleaner scrub old prefetch data. No luck. (._.)

And, yeah, I've had Safari installed all along. (._.)

HRNGGGG! >:G
Imnotgoing Sideways is offline   Reply With Quote
Old 02-03-2011, 05:31 PM   #6 (permalink)
Member
 
Join Date: Feb 2011
Posts: 93
My Mood:
Ok, another idea. Try clearing your DNS cache. You can do that with ccleaner also. Then reset your router and reboot your 'puter.

Other ideas might be to try another DNS server, like OpenDNS. 208.67.222.222, 208.67.220.220

It's also possible your firewall and or anti-malware is blocking it. You might trying it with both disabled, just to see.
Valkin is offline   Reply With Quote
Old 02-03-2011, 07:00 PM   #7 (permalink)
ADOLF HEIGHTLER
 
Imnotgoing Sideways's Avatar
Louder than god's revolver and twice as shiny!
 
Join Date: Jun 2008
Location: Darkly Cute :: Ferguson
Posts: 8,390
My Mood:
SL Join Date: November, 2007
Business: Darkly Cute
Client: NOT the same one I used yesterday... (<.<)
Send a message via Yahoo to Imnotgoing Sideways Send a message via Skype™ to Imnotgoing Sideways
Cleaned the DNS cache, no change. (._.)

I may try OpenDNS later... Or Google's DNS, if it's still in operation. (o.o)

As for the rest, I just use Windows Firewall. No virusscan. Not much more I can shut down there that wasn't already on a few months ago when webkit was still working. (._.)
Imnotgoing Sideways is offline   Reply With Quote
Old 05-31-2011, 08:09 AM   #8 (permalink)
ADOLF HEIGHTLER
 
Imnotgoing Sideways's Avatar
Louder than god's revolver and twice as shiny!
 
Join Date: Jun 2008
Location: Darkly Cute :: Ferguson
Posts: 8,390
My Mood:
SL Join Date: November, 2007
Business: Darkly Cute
Client: NOT the same one I used yesterday... (<.<)
Send a message via Yahoo to Imnotgoing Sideways Send a message via Skype™ to Imnotgoing Sideways
........ AND WE HAVE A WINNER!!! XD

Thanks to Keanu Ronwood here::: https://jira.secondlife.com/browse/V...comment-263028

Basically, uninstall the network manager for my Killer Xeno and all is well. =^-^=

Frigg'n YAY!! \(^o^)/
Imnotgoing Sideways is offline   Reply With Quote
1 User Said Yay!:
Reply

Tags
fail, plugin, slplugin.exe, webkit, wtf

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On