Site Performance Issues Resolved - Page 2 - SLUniverse Forums
Navigation » SLUniverse Forums > SLU Related > SLU Announcements » Site Performance Issues Resolved


SLU Announcements Site related announcements - replies only.

Sponsor:
ANOmations
Reply
 
LinkBack Thread Tools Display Modes
Old 03-18-2016, 06:39 PM   #26 (permalink)
feral ballerina
 
Govi's Avatar
"I will begin after the butt scratches."
 
Join Date: May 2009
Location: Left coast
Posts: 5,294
My Mood:
SL Join Date: March 2004
Business: D3volution

Awards: 1
SLU Creepy Avatar Competition 2014 Participant 
Quote:
Originally Posted by WolfEyes View Post
Let me know if you ever figure out why every time I click an emote button it shows up as my having clicked it twice. Only happens on my laptop which is not hardwired to the modem. It doesn't do it on any of the desktops.

And no I can't hardwire my lappy. It stays in the bedroom and I live in an apartment so I'm limited as to what I can and can't do.
Check your mouse. My mouse does this: sometimes re-clicks. The micro-switch in the mouse is supposedly debounced, but sometimes the mechanical bouncing (very fast!) is too fast or the electronic circuitry that does the debouncing is outraced or degraded due to age.
Govi is offline   Reply With Quote
Old 03-18-2016, 07:27 PM   #27 (permalink)
Peeps Tsar
 
Cristiano's Avatar
#imalwayswithher
 
Join Date: Jun 2007
Location: Miami, FL
Posts: 35,836
My Mood:
SL Join Date: Dec 2002
Business: ANOmations
Client: Viewer 2
Send a message via Yahoo to Cristiano Send a message via Skype™ to Cristiano
Quote:
Originally Posted by WolfEyes View Post
Let me know if you ever figure out why every time I click an emote button it shows up as my having clicked it twice. Only happens on my laptop which is not hardwired to the modem. It doesn't do it on any of the desktops.

And no I can't hardwire my lappy. It stays in the bedroom and I live in an apartment so I'm limited as to what I can and can't do.
No worries, I have no idea what causes that anyway. It will remain an SLU mystery.
__________________
"A certain darkness is needed to see the stars" ~ Osho




Cristiano is offline   Reply With Quote
2 Users Laughed:
1 User Hugged You:
1 User Said Thanks:
Old 03-19-2016, 12:50 AM   #28 (permalink)
Lost Bird
 
WolfEyes's Avatar
 
Join Date: Oct 2009
Posts: 14,044
SL Join Date: April 2004
Quote:
Originally Posted by Govi View Post
Check your mouse. My mouse does this: sometimes re-clicks. The micro-switch in the mouse is supposedly debounced, but sometimes the mechanical bouncing (very fast!) is too fast or the electronic circuitry that does the debouncing is outraced or degraded due to age.
It's definitely not the mouse.
__________________
This is the truth.
Mitakuye oyasin.
To all my relations, keep dancing.
Believe or you will not see.
WolfEyes is offline   Reply With Quote
Old 03-19-2016, 12:53 AM   #29 (permalink)
Lost Bird
 
WolfEyes's Avatar
 
Join Date: Oct 2009
Posts: 14,044
SL Join Date: April 2004
Quote:
Originally Posted by Cristiano View Post
No worries, I have no idea what causes that anyway. It will remain an SLU mystery.
Quote:
2 Users Laughed:
Remove Your laugh WolfEyes
2 Users Hugged You:
Remove Your hug WolfEyes


1 User Said Thanks:
Remove Your Thanks WolfEyes
I'm removing my hug. When I do I will still see it showing as one user hugged you but no name. Do you see the same thing?

ETA: This is what I see now:

Quote:
2 Users Laughed:
Remove Your laugh WolfEyes

1 User Hugged You:


1 User Said Thanks:
Remove Your Thanks WolfEyes
WolfEyes is offline   Reply With Quote
3 Users Agreed:
Old 03-19-2016, 01:36 AM   #30 (permalink)
feral ballerina
 
Govi's Avatar
"I will begin after the butt scratches."
 
Join Date: May 2009
Location: Left coast
Posts: 5,294
My Mood:
SL Join Date: March 2004
Business: D3volution

Awards: 1
SLU Creepy Avatar Competition 2014 Participant 
Weird. I see your ETA quote block the same way in the original post, "1 User Hugged You:" but with no user named; there should be a name after the colon.
Govi is offline   Reply With Quote
1 User Agreed:
Old 03-19-2016, 02:49 AM   #31 (permalink)
SUPER BANNED

*SLU Supporter*
 
Free Xue's Avatar
*whrr* *beep* DEAL WITH IT
 
Join Date: May 2009
Posts: 55,560
My Mood:
SL Join Date: May 2008

Awards: 2
SLU Creepy Avatar Competition 2014 Participant 
Quote:
Originally Posted by WolfEyes View Post
I'm removing my hug. When I do I will still see it showing as one user hugged you but no name. Do you see the same thing?

ETA: This is what I see now:
Ghostwriter!
__________________
Quote:
Originally Posted by SLUniverse Forums
This forum requires that you wait 30 seconds between posts. Please try again in 15 seconds.
Free Xue is offline   Reply With Quote
Old 03-19-2016, 12:07 PM   #32 (permalink)
Senior Member
 
Isabeau Imako's Avatar
All I want is coffee and 5 million dollars
 
Join Date: Apr 2008
Location: Montréal
Posts: 16,209

Awards: 1
SLU Creepy Avatar Competition 2014 Winner 
I often see it happen to Beebo, too, so you're in good company.
Isabeau Imako is offline   Reply With Quote
Old 03-19-2016, 07:40 PM   #33 (permalink)
子猫女王
 
Katheryne Helendale's Avatar
(Loading...)
 
Join Date: Oct 2009
Location: Right... behind... you...
Posts: 7,582
My Mood:
SL Join Date: 5/20/2008
Client: LL Viewer V3

Awards: 1
SLU Creepy Avatar Competition 2014 Participant 
Quote:
Originally Posted by Govi View Post
Check your mouse. My mouse does this: sometimes re-clicks. The micro-switch in the mouse is supposedly debounced, but sometimes the mechanical bouncing (very fast!) is too fast or the electronic circuitry that does the debouncing is outraced or degraded due to age.
It could also be the microswitch itself degrading due to dirty or worn contacts. I've had a few mice that happened to. Try another mouse.

Edit: Nevermind, I see you already tried the mouse.
__________________
When the power of love overcomes the love of power,
the world will know peace.
-J. Hendrix


Last edited by Katheryne Helendale; 03-19-2016 at 07:52 PM.
Katheryne Helendale is offline   Reply With Quote
Old 03-19-2016, 08:30 PM   #34 (permalink)
Senior Meanie

*SLU Supporter*
 
Beebo Brink's Avatar
Head of the SLU Troll Tax Administration
 
Join Date: Jul 2007
Posts: 22,612
My Mood:
SL Join Date: October 2006
Client: Firestorm

Awards: 1
The 2 Millionth Post Award 
Quote:
Originally Posted by Isabeau Imako View Post
I often see it happen to Beebo, too, so you're in good company.
I'm pretty sure it happens when I'm on my tablet, so it's definitely not a mouse issue. It may be the wifi or even some oddity of touch selection taking the place of a mouse-click.
__________________
"Don't post dickishly if you can't take the pushback, cupcake." -- Roxy Couturier
Beebo Brink is offline   Reply With Quote
Old 03-19-2016, 09:12 PM   #35 (permalink)
Music Lover

*SLU Supporter*
 
Essence Lumin's Avatar
me
 
Join Date: Jul 2007
Location: 17230 Valley Spring Lane
Posts: 4,494
SL Join Date: Oct 24 2003
Client: Firestorm
Whatever it is for Beebo and WolfEyes, I can't duplicate. Opening separate windows and pressing like doesn't do it for example. If I were them and if I cared I'd try making a fake account and see if it is tied to the account, also seeing if it is tied to a particular browser.
Essence Lumin is offline   Reply With Quote
Old 03-19-2016, 10:01 PM   #36 (permalink)
SUPER BANNED

*SLU Supporter*
 
Free Xue's Avatar
*whrr* *beep* DEAL WITH IT
 
Join Date: May 2009
Posts: 55,560
My Mood:
SL Join Date: May 2008

Awards: 2
SLU Creepy Avatar Competition 2014 Participant 
I blame Al Gore.
Free Xue is offline   Reply With Quote
1 User Laughed:
2 Users Agreed:
Old 03-20-2016, 05:34 AM   #37 (permalink)
Baaaa!
 
Agreeable Type's Avatar
 
Join Date: Jan 2014
Location: Here
Posts: 159
With browser issues like that it's a good idea to disable all extensions and see if it still happens.
Agreeable Type is offline   Reply With Quote
1 User Disagreed:
Old 03-21-2016, 09:38 PM   #38 (permalink)
Lost Bird
 
WolfEyes's Avatar
 
Join Date: Oct 2009
Posts: 14,044
SL Join Date: April 2004
Quote:
Originally Posted by Beebo Brink View Post
I'm pretty sure it happens when I'm on my tablet, so it's definitely not a mouse issue. It may be the wifi or even some oddity of touch selection taking the place of a mouse-click.
I do have a touch screen on my lappie but I don't use the touch to activate the emote buttons. I definitely always mouse click them. Of course, that may be totally irrelevant.

I've been suspecting the wireless for some time now but I haven't got the first clue as to how to correct it.
WolfEyes is offline   Reply With Quote
Old 03-21-2016, 09:39 PM   #39 (permalink)
Lost Bird
 
WolfEyes's Avatar
 
Join Date: Oct 2009
Posts: 14,044
SL Join Date: April 2004
Quote:
Originally Posted by Essence Lumin View Post
Whatever it is for Beebo and WolfEyes, I can't duplicate. Opening separate windows and pressing like doesn't do it for example. If I were them and if I cared I'd try making a fake account and see if it is tied to the account, also seeing if it is tied to a particular browser.
Not the account. As I have said before it happens only on my laptop and has never, not even once, happened on any of my desktops.
WolfEyes is offline   Reply With Quote
Old 03-21-2016, 09:39 PM   #40 (permalink)
Lost Bird
 
WolfEyes's Avatar
 
Join Date: Oct 2009
Posts: 14,044
SL Join Date: April 2004
Quote:
Originally Posted by Agreeable Type View Post
With browser issues like that it's a good idea to disable all extensions and see if it still happens.
Nope, not that either. I use the same browser on all my computers.
WolfEyes is offline   Reply With Quote
1 User Agreed:
Old 03-21-2016, 09:48 PM   #41 (permalink)
Music Lover

*SLU Supporter*
 
Essence Lumin's Avatar
me
 
Join Date: Jul 2007
Location: 17230 Valley Spring Lane
Posts: 4,494
SL Join Date: Oct 24 2003
Client: Firestorm
Quote:
Originally Posted by WolfEyes View Post
Not the account. As I have said before it happens only on my laptop and has never, not even once, happened on any of my desktops.
OK, I'm not sure that would totally rule out the account though. It might be a combination of something happening with the laptop and your WolfEyes account. Stranger things have happened.
Essence Lumin is offline   Reply With Quote
Old 03-21-2016, 10:23 PM   #42 (permalink)
Senior Member
 
Kokoro Fasching's Avatar
Watering a Shoe
 
Join Date: Jun 2009
Location: Where I lay down my head
Posts: 1,735
My Mood:
On the laptop, go into the properties of the network/wireless card, and set any power saving items to maximum performance. Many of the recent updates are setting the network card and wireless to maximum energy savings, causing it to drop in speed drastically.
Kokoro Fasching is offline   Reply With Quote
Old 03-23-2016, 04:51 PM   #43 (permalink)
Lost Bird
 
WolfEyes's Avatar
 
Join Date: Oct 2009
Posts: 14,044
SL Join Date: April 2004
Quote:
Originally Posted by Kokoro Fasching View Post
On the laptop, go into the properties of the network/wireless card, and set any power saving items to maximum performance. Many of the recent updates are setting the network card and wireless to maximum energy savings, causing it to drop in speed drastically.
It's been doing this since the day I bought the laptop. None of those settings have been changed. I don't do automatic updates either.
WolfEyes is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On




SEO by vBSEO